ps制作冰雪字

制作冰雪字方法

1、首先新建一个图形文件。使用工具箱中的“横排文字工具”,在画面中输入文字“冰雪”,此时系统自动生成一个新的图层。

2、按住ctrl键,单击“图层”调板中刚刚得到的文字图层,载入文字选区,得到的选区(如图2)所示。

3、按ctrl+e键将图层进行向下拼合,将文字图层和背景图层合并成一个图层,单击“选择”—“反选”命令,,反选后得到的选区(如图3)所示。

4、单击“滤镜”—“像素化”—“晶格化”命令,弹出“晶格化”对话框,其中参数设置(如图4)所示。

5、按shift+ctrl+i键再次进行反选,单击“滤镜”—“模糊”—“高斯模糊”命令,弹出“高斯模糊”对话框,参数设置(如图5)所示。

6、单击“图像”—“调整”—“曲线”命令,弹出“曲线”对话框,参数设置(如图6)所示。

7、按ctrl+d键去除选区,单击“图像”—“调整”—“反向”命令或按ctrl+i键将图像进行反相显示,效果(如图7)所示。

8、单击“滤镜”—“风格化”—“风”命令,弹出“风”对话框参数设置(如图8)所示,单击“好”按钮,接下来单击“图像”—“旋转画布”—“90°(逆时针)”命令,将画布旋转回到原来的状态,得到的风吹效果(如图9)所示。

9、单击“图像”—“调整”—“色相/饱和度”命令,弹出“色相/饱和度”对话框,其中参数设置(如图10)所示,单击“好”按钮。

10、单击“选择”—“色彩范围”命令,弹出“色彩范围”对话框,参数设置(如图11)所示,单击“好”按钮,得到(如图12)所示的选区。

11、单击“选择”—“反选”命令,接着执行“滤镜”—“艺术效果”—“塑料包装”命令,弹出“塑料包装”对话框,参数设置(如图13)所示,然后单击“好”按钮,再按ctrl+d键去除选区。

12、单击工具箱中的“画笔工具”按钮,选择(如图14)所示的画笔。

13、在画面的不同位置单击鼠标右键,可以改变画笔的直径值,再单击几次 效果(如图15)所示。

Word文档免费下载Word文档免费下载:ps制作冰雪字 (共1页,当前第1页)

你可能喜欢

  • 字体设计
  • 文字效果制作
  • PS技术
  • 语言文字
  • 字体分类
  • 滚动文字
  • 图片转文字

ps制作冰雪字相关文档

最新文档

返回顶部