135均线战法主图源码、全部选股公式及用法说明

“五线开花”理论、黑马王子的“量柱”理论以及张华的“猎取主升浪”理论

135均线战法主图源码、全部选股公式及用法说明

{135均线战法主图}

EMA13:EMA(C,13),COLORRED,LINETHICK2;

EMA34:EMA(C,34),COLORYELLOW;

EMA55:EMA(C,55),COLORFF00FF;

EMA120:EMA(C,120),COLORFFCC66;

AR1:=EMA55>EMA34 AND EMA34>EMA13;

AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);

AR3:=EMA13>=REF(EMA13,2);

AR4:=COUNT(CROSS(C,EMA13),AR2)=1;

AR5:=AR1 AND AR2 AND AR3 AND AR4;

AR6:=AR5 AND FILTER(AR5,10);

DRAWTEXT(AR6,L-0.09,'红杏出墙'),COLORYELLOW;

{STICKLINE(AR6,H,L,0.5,1),COLORYELLOW;

STICKLINE(AR6,O,C,6,1),LINETHICK2,COLORYELLOW;}

BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;

BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;

BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF(C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));

BR4:=BR1 AND BR2 AND BR3;

DRAWTEXT(BR4 AND FILTER(BR4,10),L-0.09,'蚂蚁上树'),COLOR00C5FF;

{STICKLINE(BR4 AND FILTER(BR4,10),H,L,0.5,1),COLOR00C5FF;

STICKLINE(BR4 AND FILTER(BR4,10),O,C,6,1),LINETHICK2,COLOR00C5FF;}

CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;

CR2:=V>MA(V,5)*0.6;

CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;

CR4:=ABS(EMA34-EMA55)/EMA55<0.03;

CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);

CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);

{STICKLINE(CR6,H,L,0.5,1),COLORF00FF0;

STICKLINE(CR6,O,C,6,1),LINETHICK2,COLORF00FF0;}

DRAWTEXT(CR6,L-0.09,'红衣侠女'),COLORF00FF0;

DR1:=EMA13>EMA34 AND EMA34<EMA55;

DR2:=BARSLAST(CROSS(C,EMA55) );

DR3:=H=HHV(H,DR2);

DR4:=BARSLAST(DR3);

DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;

DR6:=C>REF(C,1) ;

DR7:= DR1 AND DR5 AND DR6 ;

DR8:=DR7 AND FILTER(DR7 ,10);

DRAWTEXT(DR8,L-0.09,'黑客点击'),COLORD6BA63;

{STICKLINE(DR8,H,L,0.5,1),COLORD6BA63;

STICKLINE(DR8,O,C,6,1),LINETHICK2,COLORD6BA63;}

ER:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);

DRAWTEXT(ER,L-0.09,'均线互换'),COLOR0099FF;

{STICKLINE(ER,H,L,0.5,1),COLOR0099FF;

STICKLINE(ER,O,C,6,1),LINETHICK2,COLOR0099FF;}

FR:=BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);

DRAWTEXT(FR,L-0.09,'梅开二度'),COLORWHITE;

STICKLINE(FR,H,L,0,1),COLORWHITE;

Word文档免费下载Word文档免费下载:135均线战法主图源码、全部选股公式及用法说明 (共4页,当前第1页)

你可能喜欢

  • 高级均线教程
  • 玩转MACD
  • 抓涨停板
  • 股票指标公式下载】-【大智慧
  • 通达信选股公式
  • 蛛丝马迹
  • 均线战法研究

135均线战法主图源码、全部选股公式及用法说明相关文档

最新文档

返回顶部