【股票指标公式下载】-【通达信】洞察机构动向(极品逃亡、极品绝底、机构做空能量线)

【股票指标公式下载】-【通达信】洞察机构动向(极品逃亡、极品绝底、机构做空能量线)

【股票指标公式下载】-【通达信】洞察机构动向(极品逃亡、极品绝底、机构做空能量线)

【通达信】洞察机构动向(极品逃亡、极品绝底、机构做空能量线)-指标公式源码

VAR1:=REF(CLOSE,2);

会员专用:

SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66; VAR2:=REF(CLOSE,1);

VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;

极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0); DRAWTEXT(极品逃亡 ,70 ,'★<-极品逃亡'),COLORYELLOW,LINETHICK1; DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,'★<--极品绝底初现'),LINETHICK1;

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★<--极品绝底'),COLORBLUE, LINETHICK1;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

特殊会员专用:3*Q3-2*Q4,COLORWHITE,LINETHICK2;

Q8:=HHVBARS(HIGH, 50);

Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

跨越:EMA(Q3, 3),COLORRED;

DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<-13,20,'*大底来

'),COLORYELLOW,LINETHICK5;

VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

机构做空能量线: SMA(VAR12,3,1),COLORGREEN,LINETHICK2;

大底来: 0,POINTDOT;

大底: 0,POINTDOT;

DRAWTEXT(CROSS(跨越,机构做空能量线) ,大底+40,'进入强势区域

'),COLORYELLOW,LINETHICK1;

DRAWTEXT(CROSS(特殊会员专用,跨越) ,大底+20,'进入拉升区域

'),LINETHICK1;

DRAWTEXT(CROSS(跨越,特殊会员专用) ,大底+70,'注意调整

'),COLORFFAA66,LINETHICK1;

你可能喜欢

  • 指标背离
  • 实战技巧
  • 主力资金公式
  • 技术分析指标
  • 股市操盘手
  • 筹码指标公式
  • 盘口语言
  • 股市黄金分割

【股票指标公式下载】 【通达信】洞察机构动向(极品逃亡、极品绝底、机构做空能量线)相关文档

最新文档

返回顶部