高二信息技术Photoshop操作题2

高二信息技术Photoshop复习

一、主要知识点

1、新建ps文件

2、图像调整

3、滤镜效果添加

4、矩形和文字工具的使用

5、图像的保存(psd文件、jpg文件)

二、练习题

1、新建一个photoshop文件,名称为myphoto,分辨率设为80像素/英寸,画一个圆,并保存在c:\ks文件夹下。

①启动photoshop

②文件菜单/新建/输入名称和分辨率

③选择工具箱中矩形工具并按住鼠标左键,选择椭圆工具,在设计窗口中按住shift键拖动鼠标

④文件菜单/保存

2、用Photoshop打开c:\ks文件夹下的“ china.jpg”,对图片进行“USM锐化”,依次将“数量”设为200%,“半径”设为50像素,“阀值”设为100色阶,并以原文件名保存。

①文件菜单/打开

②滤镜菜单/锐化/USM锐化/输入相应数值

③文件菜单/保存

3、用photoshop打开C:\KS文件夹下的hb.jpg,并对该文件进行以

你可能喜欢

  • Photoshop上机
  • Photoshop考试试题答案
  • 计算机二级考试题库
  • 实验指导书
  • 高考信息技术知识点
  • PhotoShop教案

高二信息技术Photoshop操作题2相关文档

最新文档

返回顶部